А "возился" компьютер пингуется по IP, не по имени хоста. Как исправить?

Как это:

корень@тис-сервера:~# пинг www.google.com
пинг: неизвестный хост www.google.com

корень@тис-сервера:~# ping на 8.8.8.8
Пинг 8.8.8.8 (8.8.8.8) 56(84) байт данных.
64 байта от 8.8.8.8: icmp_req=1 ttl с=55 Время=50.3 МС
64 байта от 8.8.8.8: icmp_req=2 ttl с=55 Время=65.4 МС

Он был возился кто-то другой и мне (и ему!) не могу отследить его действия. Графический диспетчер соединений также отказывается работать благодаря мастерить.

Это также делает путь добавить шлюз по умолчанию 192.168.0.1 , необходимых для каждой перезагрузки хотяб пинг по IP.

Как я могу исправить это?

Это в Ubuntu 11.10


Как просили:

Выходные данные ifconfig:

eth0 в ссылке encap:48 по Ethernet HWaddr:5б:39:ае:21:98 
 инет адрес:192.168.0.100 брошены:0.0.0.0 маска:255.255.255.0
 inet6 addr В образом: fe80::4a5b:39ff:feae:2198/64 области:Ссылка
 До трансляции мультикаст работает с MTU:1500 метрическая:1
 RX пакетов:13194 ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакеты:5156 ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:1000 
 RX байт:1420596 (1.4 Мб) ТХ байт:827295 (827.2 КБ)
 Прерывание:42 база адрес:0x2000 

encap ссылке Ло:местные замыкания 
 инет в addr:127.0.0.1 Маска:255.0.0.0
 inet6 в addr: ::1/128 масштаб:хозяин
 До замыкания работает с MTU:16436 Метрика:1
 RX пакетов:4817 ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакеты:4817 ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:0 
 RX байт:377732 (377.7 КБ) Техас байт:377732 (377.7 КБ)

Выходной файл resolv.конф:

Выход /и т. д./сети/интерфейсы:

 Файл лицензии GNU нано 2.2.6: в /etc/сети/интерфейсов 

авто Ло
iface защитный Ло инет замыкания

авто eth0 в
слово iface eth0 в инет статический
адрес 192.168.0.100
сетевая маска 255.255.255.0
+728
jadnansad 23 мая 2015 г., 5:49:17
22 ответов

16.04 и новые версии Ubuntu

суда apt autoremove

Эта команда удаляет пакеты, которые были автоматически установлены для удовлетворения зависимостей, но теперь уже не зависело. Это включает в себя старые версии для Linux-заголовков-* и Linux-образ-*. (Также об этом процессе, оставляя один запасной версия ядра вокруг как запасной вариант!)

11.10 и новее версии Ubuntu

Grub 2 и ее отображение всех ядер

Последние версии Версия grub2 установлен в Убунту автоматически отображать последние ядра и скрывает старых ядрах, которые вы могли установить.

GNU GRUB

Если вы не видите вашу жратву - то не забудьте нажать Шифт во время загрузки.

Как вы видите, отображается только последний ядра.

Если вы выберите опцию Показать (нажмите Ввод), то все старые ядра становятся видны и доступны для загрузки.

GNU GRUB Previous versions

Как удалить старые ядра

Первая загрузка с последней доступной ядра.

Есть несколько способов удалить старые ядра. Лично я бы не трогал компьютер дворника , так это признал, чтобы сломать ваш компьютер с ее предложениями.

синаптические

Альтернативой является синаптической (судо АПТ устанавливать синаптические)

поиск по Линукс-изображения, нажмите правой кнопкой мыши на ядро и выбрать полное удаление и, наконец, нажмите Применить кнопку, чтобы удалить ядра.

Synaptic Package Manager

Повторите поиск, но на этот раз для Linux-заголовок - вы можете удалить соответствующие заголовки для ядра изображения, выбранные ранее.

Синаптические хоть и не пытается проверить, что вы пытаетесь удалить... вы можете случайно удалить ваши новые ядра или даже удалить все свои ядра через этот инструмент, оставляя вам возможность загрузить Убунту!.

Не забудьте проверить, какое ядро вы используете тип:

uname-Р

Результат будет похож на:

Terminal <uname -r>

Запомните результат и убедитесь, что вы не удалите соответствующую картинку или заголовок.

Рекомендации

Моя рекомендация состоит в том, чтобы сохранить по крайней мере два или лучше три ядра, включая последние. Причиной этой рекомендации является, что вы будете иметь по крайней мере один/два других ядер для загрузки, если по какой-либо причине последней версии ядра вы не можете загрузиться с или введения регресс возможностей, таких как осколки, беспроводной интернет.

+948
Phiplex 03 февр. '09 в 4:24

Я провожу дуэли плоским экраном и нужны проприетарные драйвера, потому что стандартные не ездить на втором экране в полном разрешении.

После обновления до 3.5.019, загрузка последних заголовков Linux и повторной установке "от Nvidia-ток-обновления", чтобы вызвать перекомпилировать пакет xserver/ГСД не загружается вообще.

Помощь оценили.

правка: дополнительная информация

Файл xorg.0.лго

[ 5.102] (второй) с loadmodule: "ГБО"
[ 5.102] (II) с погрузкой в /usr/lib в/x86_64 с-линукс-дистрибутив GNU/файл xorg/дополнительные модули/libglx.так
Модуль [ 5.222] (II) в комплектации GLX: поставщик="NVIDIA корпорация"
[ 5.222] составлено для 4.0.2, версия модуля = 1.0.0
[ 5.222] класс модуля: расширение X.Org сервер 
[ 5.222] (II) и видеокарта NVIDIA 304.51 ГБО модуля, Вт 18 сентября 17:38:06 ФДТ 2012
[ 5.222] загрузка расширений ГБО
[ 5.222] (второй) с loadmodule: "нвидиа"
[ 5.222] (II) с погрузкой в /usr/lib в/x86_64 с-линукс-дистрибутив GNU/файл xorg/дополнительные модули/nvidia_drv.так
[ 5.223] (второго) модуля NVIDIA: поставщик="NVIDIA корпорация"
[ 5.223] составлено для 4.0.2, версия модуля = 1.0.0
[ 5.223] класс модуль: X.Org драйвер видео 
[ 5.223] (второй) водитель dlloader от Nvidia 304.51 х Вт 18 сентября 17:18:40 московскому времени 2012
[ 5.223] (II) в унифицированный драйвер Nvidia для всех поддерживаемых графических процессоров NVIDIA 
[ 5.223] (++) используя числа 7 Вт

[ 5.225] (второй) нагрузки субмодуля "ФБ"
[ 5.225] (второй) с loadmodule: "ФБ"
[ 5.225] (II) с погрузкой в /usr/lib в/из xorg/модули/libfb.так
[ 5.225] (второго) модуля ФБ: поставщик="X.Org Фонд"
[ 5.225] составлено для 1.13.0, версия модуля = 1.0.0
[ 5.225] класс Аби: X.Org стандарт ANSI эмуляция с, версия 0.4
[ 5.225] (второй) нагрузки субмодуля "ДВП"
[ 5.225] (второй) с loadmodule: "ДВП"
[ 5.225] (II) с погрузкой в /usr/lib в/из xorg/модули/libwfb.так
[ 5.225] (II) и ДВП модули: поставщик="X.Org Фонд"
[ 5.225] составлено для 1.13.0, версия модуля = 1.0.0
[ 5.225] класс Аби: X.Org стандарт ANSI эмуляция с, версия 0.4
[ 5.225] (второй) нагрузки субмодуля "ramdac"
[ 5.225] (второй) с loadmodule: "ramdac"
[ 5.225] по модулю (II) "ramdac" уже встроенные
[ 5.225] (**) от Nvidia(0): глубина 24, (--) фреймбуфер БПП 32
[ 5.225] (==) и NVIDIA(0): вес РГБ 888
[ 5.225] (==) от Nvidia(0): по умолчанию визуальный режим truecolor
[ 5.225] (==) и NVIDIA(0): использование гамма-коррекции (1.0, 1.0, 1.0)
[ 5.226] (**) от Nvidia(0): включение 2D-ускорения
[ 5.228] (ээ) от Nvidia(0): не удалось инициализировать модуль ядра NVIDIA. Смотрите
[ 5.228] (ээ) от Nvidia(0): журнала ядра системы сообщения об ошибках и
[ 5.228] (ээ) от Nvidia(0): внимательно прочитайте README от Nvidia для деталей.
[ 5.228] (ээ) от Nvidia(0): *** отмена ***
[ 5.228] (ээ) от Nvidia(0): сбой инициализации экрана x 0
[ 5.228] (II) в UnloadModule: "нвидиа"
[ 5.228] (II) в UnloadSubModule: "ДВП"
[ 5.228] (II) в UnloadSubModule: "ФБ"
[ 5.228] (е) экран(ы) нашли, но никто не удобной конфигурации.
[ 5.228] 
Фатальная ошибка сервера:
[ 5.228] нет экранов найдено
[ 5.228] (УО) 
Пожалуйста, обратитесь в X.Org Фонд поддержки 
 в http://wiki.x.org
 для справки. 
[ 5.228] (ээ) Пожалуйста, также проверьте файл журнала в "каталоге/var/журнал/файл xorg.0.журнал" За дополнительной информацией.
[ 5.228] (УО) 
[ 5.229] сервер прекращается с ошибкой (1). Закрытие файла журнала.

переходный статус:

стороны NVIDIA 304.64, 3.5.0-18-универсальный, архитектуру x86_64: установлен
стороны NVIDIA 304.64, 3.5.0-19-универсальный, архитектуру x86_64: установлен
компания NVIDIA-текущая-обновления, 304.51, 3.5.0-19-универсальный, архитектуру x86_64: установлен

Соответствующий раздел журнала ядра:

5 декабря 13:37:ядра 06 Урсус: [ 5.374507] NVRM: загрузка модуля ядра ОС UNIX x86_64 с видеокарты NVIDIA 304.64 Вт 30 октября 10:58:20 ФДТ 2012
5 декабря 13:37:ядра 06 Урсус: [ 5.624054] NVRM: несоответствие по API: клиент версии 304.51, но
5 декабря 13:37:ядра 06 Урсус: [ 5.624054] NVRM: этот модуль ядра версии 304.64. Пожалуйста
5 декабря 13:37:06 Урсус ядра: [ 5.624054] NVRM: убедитесь, что этот модуль ядра и драйвер для NVIDIA
5 декабря 13:37:ядра 06 Урсус: [ 5.624054] NVRM: компоненты, имеют ту же версию.
+888
mark5151 25 окт. 2017 г., 13:02:50

Невозможно использовать панели GNOME 2 с 11.10 с Гном 2 был устаревшим. Вы можете использовать панель GNOME 3,. Есть также несколько других групп, чтобы выбрать из. Если вы хотите только на панели задач, то я бы порекомендовал посмотреть на xfce4-панели, поскольку она лучше работает с несколькими экранами, и поддерживает больше плагинов и апплетов. Lxpanel тоже приятно, но не совсем так хорошо, на несколько экранов. Имейте в виду, что эти панели являются просто приложениями, так что вы установите их, запускать их и удалять их так же, как и с другими приложениями.

Как установить и использовать xfce4-Panel с Единства

  1. Установите http://apt.ubuntu.com/p/xfce4-panel
  2. Нажмите Alt+F2 и введите xfce4-панели.
  3. Дайте ему попробовать и посмотреть, если вам это нравится.
  4. Если нет, нажмите клавиши Alt+F2 и введите команду killall xfce4-панели , чтобы остановить его. Он не будет запускаться автоматически при следующем входе в систему.
  5. Если вам нравится, откройте запуска приложений из вашей власти винтик (меню в верхнем правом углу, где выйти и т. д.). В появившемся диалоговом окне, нажмите кнопку Добавить и заполните поля. Имя может быть любым, но использовать xfce4-Panel для обоих имя и команду, чтобы ты помнил ее. Отныне, Xfce4-панель будет автоматически выполняться при входе в систему. Вам потребуется custimize это немного, и тогда это будет выглядеть примерно так:

Unity with an xfce4-panel complete with taskbar, shortcuts and menu

Как установить и использовать lxpanel

Второй вариант lxpanel. Это тоже довольно приятная панель в использовании, предназначена для очень легких рабочего стола LXDE. Это так же легко для того чтобы установить и использовать как xfce4-Panel и, как xfce4-панели, она обеспечивает другие полезные плагины/апплеты.

  1. Установите http://apt.ubuntu.com/p/lxpanel
  2. Нажмите Alt+F2 и введите lxpanel и убедитесь, что вы на самом деле запустить "lxpanel", а не "lxpanelctl".
  3. Получайте удовольствие, исследуя его.
  4. Если вам не нравится это, нажмите сочетание клавиш Alt+F2, чтобы снова и введите команду killall lxpanel
  5. Если вы хотите сохранить его и использовать его по умолчанию (которое не является обязательным), открытого запуска приложений с вашего винтик мощность, нажмите Добавить и введите "lxpanel" имя и команду. Lxpanel на самом деле немного проще в использовании, поскольку требует меньше настройки для начала. Вы хотите настроить его, конечно. Мой выглядит так:

Unity with a bottom lxpanel

Как установить и использовать панель GNOME 3 в качестве нижней панели

Используя панель GNOME 3-это немного сложнее, поскольку она менее зрелая, чем Xfce4-Panel и lxpanel, и не имеет хороших графических интерфейсов для настройки. Кроме того, он использует по умолчанию верхняя панель, которая будет конфликтовать с панели единства. Таким образом, есть несколько дополнительных шагов для выполнения.

  1. Установите http://apt.ubuntu.com/p/dconf-tools
  2. Установите http://apt.ubuntu.com/p/gnome-panel
  3. нажмите Alt+F2 и введите интерфейсом dconf-редактор.
  4. Перейдите к /орг/гном/гном-панели/макет.
  5. Изменение "топлевел-идентификатор-список", чтобы сказать ['снизу-панель']. Другими словами, снимите верхнюю панель.
  6. нажмите Alt+F2 и начинают типа гном-панель, но остановиться, когда вы видите его в результатах и выберите запись с меткой "гном-панели". (Возможно, из-за ошибки входа в "гном-панель" и нажмите Enter для запуска "гном-панели-скриншот" вместо этого.)
  7. Теперь у вас есть нижняя панель гнома, попробовать его на некоторое время и посмотреть, если вам это нравится.
  8. Если нет, нажмите клавиши Alt+F2 и введите команду killall гном-панели. Если она не идет сразу, сделать это снова.
  9. Если вы хотите сохранить ее, затем откройте запуска приложения, нажмите кнопку Добавить и заполните поля, используя "гном-панель" имя и команду. Таким образом, он будет автоматически использоваться, когда вы входите.

Можно настроить панель GNOME 3 далее, но вам придется сделать это, используя интерфейсом dconf-редактор, ручной ввод строки конфигурации. Я предпочитаю простой один:

Unity with a Gnome Panel 3 bottom panel

+804
AtomicSteed 26 февр. 2010 г., 18:23:36

У меня был раздел (sda11), что в Ubuntu 11.10 был установлен на нем.

Я изменяется этот раздел из 34 ГБ до 150 ГБ.

Затем я потерял меню grub.

Я использую загрузочный-ремонт приложение, чтобы исправить это.

Но теперь, когда я перезагрузить компьютер, только для Windows XP не загрузится и меню GRUB не отображается.

Я пытался использовать загрузчик GRUB-установить, жратва-обновление, жратву, установка Windows ремонт программного обеспечения, и ..., но ничего appened !

Я пытаюсь установить Ubuntu снова на sda11, но установщик сказал : "сохранение установленных пакетов ..." до сих пор !!

Как я могу восстановить GRUB и восстановить мою Убунту ???

+766
Erick Robertson 13 сент. 2011 г., 2:27:09

Я использую Dell Студио 1555 ноутбук и я хочу установить Ubuntu 12.04 на нем.

Я хочу знать, если я могу создать раздел на жестком диске после установки Ubuntu на нем. Я хочу создать раздел, как мы это делаем в Windows, как Д: или е: диски и т. д.

+675
Tracy Reid 29 авг. 2016 г., 16:04:31

Если вы нажмете клавишу Alt-клавишу меню Параметры загрузки появится, и вы сможете выбрать для загрузки с CD. На некоторых компьютерах Mac, удерживая С-ключ будет работать и напрямую загрузиться с CD без хлопот выбрать что-то в меню.

Некоторые Макбук Про с (заметные ПМБ 5,1-3) будет показывать просто белый подчеркивания вместо загрузки с LiveCD в графическом пользовательском интерфейсе. Это связано с нуво не на 9600MGT от Nvidia. Включение нуво.noaccel=1 в качестве ядра вариант загрузки (описано здесь) это будет исправлено. Также нажав клавишу F6 во время загрузки LiveCD, так и выбрав nomodset или с помощью кнопки сохранить графический режим с Ф4 и с заделом на работу.

+668
Nastacy2014 8 сент. 2010 г., 5:31:54

Вы должны установить дополнения гостевой ОС , если вы используете VirtualBox или аналогичная функция, если это какое-то другое программное обеспечение для виртуализации.

+616
Audioaero 28 дек. 2014 г., 7:30:21

Я только что установил Ubuntu 12.04 на ноутбуке с Windows 7, но я не могу загрузиться с Ubuntu.

Во-первых, во время установки я сделал эти разделы (может быть слишком много):

на /dev/sda1, поскольку систему FAT32 200 Мб загрузки (загрузки EFI, я думаю)
файл /dev/неизвестная файловая система sda2 128 Мб msftres (Диспетчер загрузки Windows)
файл /dev/sda3 в качестве файловой системы NTFS ОС 100 Гб (для Windows 7)
на /dev/sda4 в НТФС 315 Гб данных (раздел данных)
на /dev/sda5, поэтому в ext4 28 Гб (/дома)
файл /dev/sda8 неизвестная файловая система 1 Гб biog_grub (я не очень уверен, почему я сделал это)
на /dev/sda6 ext4 на 17 Гб (/ Убунту 12.03 установлен без ошибок, конечно)
в /dev/а sda7 Линекс-своп 2 ГБ (своп)

Я прекрасно могу загрузиться с Windows. На самом деле я пытался настроить Диспетчер загрузки Windows с меню EasyBCD, но он не распознает какие-либо записи загрузки. В любом случае, я добавил запись Ubuntu и он настроен автоматически.

Теперь у меня есть загрузочные записи ОС Windows 7, которая работает и в Ubuntu 12.04, что это вызовет "приложение не найдено" сообщение.

Я вновь начал с USB с Ubuntu и попытался восстановить grub из командной строки и с загрузкой-ремонт. Никаких результатов.

Насколько я понимаю, я должен сказать Диспетчер загрузки Windows, где моя Ubuntu загрузчик.

Так у меня две проблемы:

  1. На самом деле, я не знаю, где моя Ubuntu загрузчик, GRUB или grub2 или любой другой,.
  2. Я не знаю, как настроить мой запись Ubuntu в Диспетчер загрузки Windows. Я думаю, используя BCDedit.exe в меню EasyBCD не показал мне записи. В любом случае, я не знаю, какие параметры использовать.

Я прочитал несколько статей об этом, но я не нашел ничего полезного.

+602
ecume des jours 6 нояб. 2010 г., 14:06:37

С тех пор как я сделал постоянные переключения с Vista на Ubuntu у меня были проблемы беспроводного подключения. От просмотра сетевой менеджер, когда он отключается похоже, он выключает приемник по какой-то причине. Может ли быть плохие водители? Я использовал их установить программное обеспечение и сайт действительно не предлагает загрузки драйверов. Адаптер является компания NETGEAR WNA1000, если память не изменяет, и я не знаю много о маршрутизаторе за исключением того, что это доска для серфинга Моторола. И я думаю, это может помочь немного

*-сеть 
 описание: интерфейс Ethernet 
 продукт: RTL8101E/RTL8102E PCI Экспресс быстрый Ethernet контроллер 
 вендор: Realtek полупроводника ко. ЛТД.
 физический идентификатор: 0
 автобусная информация: [email protected]:01:00.0
 логическое имя: eth0 в
 версия: 01
 серийный: 00:1Б:В9:А7:39:А4
 размер: 10Мбит/с
 емкость: 100Мбит/с
 ширина: 64 бит
 часы: 33мгц
 возможности: ВПД ПМ МСИ разъем pciexpress bus_master cap_list Ethernet на физическом диске ТП образ Mii 10bt 10bt-FD в 100bt 100bt-FD с автоопределение
 конфигурация: автоматическое изменение скорости=на трансляции=да драйвера=r8169 driverversion=2.3 ЛК-напи дуплекс=половина прошивки=Н/задержка=ссылка 0=Нет мультикаст=да порт=Мии скорость=10 Мбит/с
 ресурсы: IRQ с:40 ioport:д800(размер=256) память:feaff000-feafffff памяти:feac0000-feadffff
*-сеть
 описание: беспроводной интерфейс
 физический идентификатор: 1
 автобусная информация: [email protected]:1.1
 логические название: как wlan0
 серийный: 00:26:Ф2:8б:ФБ:38
 возможности: Ethernet на физический беспроводной
 конфигурация: эфир=драйвер да=carl9170 driverversion=3.2.0-24-generic и-ПЭ прошивки=1.9.4 ИС=ссылка 10.0.0.36=да мультикаст=да, беспроводные=стандарт IEEE 802.11 ЛВ

Я попытался установить WICD и это не решило проблему. Любая помощь будет высоко оценили. Эта проблема существенно ограничивает то, что я могу сделать с моим компьютером.

+491
Rudi 29 мая 2017 г., 5:37:13

Вам не нужно использовать nohup и когда выскочка запускает программу, что процесс не будет связан с терминала (по умолчанию).

Для выскочка, я предлагаю либо просто звонок на работу:

старпома на Java -классов мля класса MyClass

... или сделать /path/to/myjavastartscript.sh звонки:

старпома на Java -классов мля класса MyClass

Обратите внимание, что первый метод exec выше выскочка строфы, тогда как 2-ой снаряд сайта. Если ваш скрипт не вызывается версия оболочки из старпомов, вы должны быть осторожны, чтобы убедиться, что вы установите выскочка ожидать строфа правильно - см. http://upstart.ubuntu.com/cookbook/#expect.

По поводу остановки службы, upstart будет автоматически убить процесс его отслеживания (основной в JVM процесс, связанный с классом MyClass) и детей этот процесс (технически любой процесс в рамках одного процесса группы (см. http://upstart.ubuntu.com/cookbook/#stopping-a-job)).

Без более подробной информации, я не уверен, что ваш старт на состояние подходит - надо полагать, вы хотите, чтобы начать работу класса MyClass, если и только если конфигурационный файл был создан? Если это так, стандартная идиома для рабочих мест, предпусковой строфы читать В /и т. д./По умолчанию/класса MyClass.конф. Если она решит, что либо файл не существует, или файл config как-то указывает на то, что сервис отключен / не настроен правильно, предпусковой можете называть просто остановить , чтобы остановить работу (полностью), начиная (см. http://upstart.ubuntu.com/cookbook/#pre-start). Преимущество этого подхода в том, что ваш старт на состояние можно надежно установить на любой набор условий должно привести работу начать. Когда эти условия выполнены, upstart будет выполнить задание; предстартовое будет работать, определить конфигурацию еще не действителен и просто выйти. Дня админ решит настроить службу, то работа будет полностью запустить.

См http://upstart.ubuntu.com/cookbook/#determining-the-start-on-condition-ubuntu-specific и http://upstart.ubuntu.com/cookbook/#ubuntu-well-known-events-ubuntu-specific для определения начала на состояние.

Отметим, наконец, что вы действительно должны всегда указывать остановить на состоянии. См http://upstart.ubuntu.com/cookbook/#stop-on.

+490
Gwen1434 26 авг. 2014 г., 19:27:44

Я хочу установить не Ubuntu менеджер пакетов, как Волок (субантарктический) или Пакман (арку) на Убунту 12.04 ЛТС.

Как мне это сделать?

+457
PvdL 2 мар. 2016 г., 12:11:50

Я не верю, что вы можете установить максимальный размер как требования размер регулировать из-за таких вещей, как перевод и разрешение экрана. Если вам нужен виджет, чтобы не выйти за пределы определенного размера, размер его доли в другие виджеты.

+437
Digy 21 авг. 2018 г., 21:41:32

Эта проблема, похоже, появляется в Ubuntu 12.04.

Конечно, вы можете отменить процесс восстановления, но это не решение, потому что вам придется делать это каждый раз при запуске LibreOffice и даже после закрытия всех документов должным образом после последнего сеанса.

На ошибка вызвана пакет Ло-меню , которое предлагает ИЛС функциональность для LibreOffice.

Поэтому реальное решение проблемы судо apt-получить удалить Ло-меню.

+406
Clara Pincus 18 окт. 2014 г., 13:56:15

проверить это: http://www.omaroid.com/installing-lamp-with-php-5-3-6-on-ubuntu-11-04-natty-narwhal/

Кев, та часть, которая говорит: использовать этот репозиторий:

деб http://packages.dotdeb.org стабильно все
деб-СРЦ http://packages.dotdeb.org стабильно все
+386
Ratna Suhendi 6 нояб. 2019 г., 1:07:48

Вы можете получить все, что вы хотите от этой команды:

команду sudo dmidecode --тип памяти 

1-я часть той информации, которую вы получаете:

Поддержка SMBIOS 2.7 настоящего.

Ручка 0x001B, ДМИ тип 16, 23 байт
Физический Массив Памяти 
 Местоположение: Системная Плата Или Материнская Плата
 Использование: Системы Памяти
 Тип Коррекции Ошибок: Нет
 Максимальная емкость: 16 ГБ
 Информация Об Ошибке Обработки: Без Ошибки
 Количество Устройств: 2

Ручка 0x001C, типа ДМИ 17, 34 байт
Устройства Памяти 
 Массива ручки: 0x001B
 Информация об ошибке обработки: 0x001E
 Общая ширина: 64 бит
 Ширина данных: 64 бит
 Размер: 4096 МБ
 Форм-фактор: слота SODIMM
 Набор: Нет
 Локатор: ChannelA-DIMM0
 Банк локатор: банк 0
 Тип: DDR3
 Деталь Тип: Синхронный
 Скорость: 1333 МГц
 Производитель: ЭЛПИДА
 Серийный номер: 5A0C95A6
 Инвентарный Номер: 0123456789
 Номер детали: EBJ41UF8BAS0-диджей-Ф 
 Ранг: Неизвестный
 Настроен Тактовая Частота: 1333 МГц
+250
user61295 1 янв. 2014 г., 15:49:42

Я понял это. Чтобы ответить на мой собственный вопрос:

Во-первых, нужно быть осторожным, чтобы установить Руби 1.8 камней. Сначала установить пакет Ruby 1.8 камней:

судо apt-получить установку rubygems1.8

Далее, чтобы установить kramdown, убедитесь в том, чтобы установить kramdown версия 0.10.0 через:

судо gem1.8 Установите kramdown -в 0.10.0

Однако, если вы запустите webgen вы все равно получите ошибку в вопросе. Решение-заставить Руби, чтобы использовать Ruby драгоценные камни на пути. Перед запуском webgen работать:

экспорт RUBYOPT=библиотек RubyGems

Если вы сделали это, но вместо этого вы установили последнюю версию kramdown, то вы получите следующее сообщение об ошибке (я вставьте его здесь, чтобы люди могли погуглить):

Ошибки при оказании </index.en.html>:
неверное число аргументов (1 на 2)

Как только правильная версия kramdown установлен, работает webgen на уценке источника работ:

Начиная webgen...
Обновление дерева...
...сделано в 0.0138 сек
Записью измененных узлов...
...сделано в 0.0011 сек
Закончил

Похоже, есть пакет дискретные Рубина-kramdown. Так что, возможно, этот способ не будет необходимость.

+243
Nandar 5 янв. 2019 г., 20:10:07

Так что на мой ноутбук в настоящее время я планирую удалить Убунту 12.04, так что я могу обновить мой раздел Windows 7 до Windows 8, затем установить Ubuntu 12.10. Моя проблема в том, что при загрузке Windows 7 с диска восстановления, я считаю, мне нужно использовать команду cmd для запуска строку bootrec /команда fixboot и строку bootrec /fixmbr. Сейчас, пока fixmbr работает, команда fixboot дает мне ошибку в отношении непризнанных объем.

Когда я перехожу сейчас на моем компьютере, я больше не встречал опцию жратвы, так что я загрузки прямо в окна. Мой вопрос:

Как таковой, мне все равно нужно иметь команда fixboot бегать или может просто изменить формат или размер разделов теперь даже с ошибкой при запуске команда fixboot?

+141
Sabel 21 нояб. 2012 г., 23:54:10

Как твоя часть жесткого диска, на который вы установили Ubuntu на примере операционной системы Windows Vista от 'диспетчер дисков'? Вы можете открыть Диспетчер дисков с помощью программой diskmgmt.команда МСЦ в "Windows - > выполнить". Это проявляется как здоровое/неизвестный раздел. Если нет, то раздел поврежденным в процессе установки где-то.

Установлено лучше попробовать для установка Ubuntu после Windows Vista является. Это будет держать вас от большой беды.

Обновление

С раздела жесткого диска показана здоровым, то это не проблема коррупции раздел. Если вы не имеете любую проблему снова переустановить компьютере, то я бы посоветовал вам сделать это. Когда вы это сделаете, сначала установите Windows Vista, а затем установить Ubuntu.

+139
John Buzinkai 29 мар. 2014 г., 3:17:06
Правильно установить Oracle на Java 7 JDK и JRE на Ubuntu 64bits и базе распределения.

Правильно установить Oracle на Java 7 JDK и JRE на Ubuntu 64bits и базе распределения.

Вариант 1: шаг за шагом

Откройте окно терминала (uxterm или любой другой эмулятор терминала)

Запустить как root

судо -я

компакт-диск /

Гарантирую, что команда "АПТ-добавить-репозитории" работает (а знаю баг в некоторых Убунту 64бит, и на основе дистрибутивы)

обновление профпригодность 

способность установить Python-программы-свойства

Установить Oracle Java в НПА

АПТ-добавить репозиторий ppa:webupd8team/java с

Установить Java от Oracle

обновление профпригодность 

профпригодность установке Oracle-java7-JDK версии СУБД Oracle-java7-настройка-по умолчанию в Oracle-java7-установщика Oracle-java7-плагин

Исправить знаю Java от Oracle вопросов: часть 1. Создадим каталог "каталог/usr/lib в/xulrunner, с-аддонов/плагинов/"

команды mkdir -р в /usr/lib в/xulrunner, с-аддонов/плагинов

Исправить знаю Java от Oracle вопросы: Часть 2. Зарегистрировать отсутствием альтернатив

обновлений в /usr/lib в/Мозилла/Плагины/libjavaplugin.так что Мозилла-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так 1

обновление-альтернатив --настроить Mozilla-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так

обновлений в /usr/lib в/xulrunner, с-аддоны/Плагины/libjavaplugin.так что среда xulrunner-1.9-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так 1

обновление-альтернатив-набор среда xulrunner-1.9-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так

Исправить знаю проблем Java от Oracle: часть 3. Правильное расположение файла "jexec" в "/usr/lib в/в JVM/.в Java-7-Oracle для.jinfo"

СЕПГ -я@среда JRE jexec в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Бен/[email protected]среда JRE jexec в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/lib в/[email protected]г' в /usr/lib в/в JVM/.в Java-7-Oracle для.jinfo

Обновление альтернатив Java, чтобы сделать в Oracle Java для Java по умолчанию в системе

обновления для Java-альтернатив -с помощью Java-7-Oracle для

Удалить пакеты OpenJDK Java-файлы

способность продувки использовать OpenJDK-7-JRE и использовать OpenJDK-7-JRE и безголовых пакеты OpenJDK-7-JRE и-Либ по умолчанию-по умолчанию среда JRE-среда JRE-безголовый состав icedtea-7-JRE и-дисплеи

Выйти из системы от имени пользователя "root"

выход

Закрыть окно терминала

выход

ВАРИАНТ 2: ОДИН СКРИПТ ВРЕМЕНИ

Откройте окно терминала (uxterm или любой другой эмулятор терминала)

судо -я

компакт-диск /

обновление профпригодность 

способность установить Python-программы-свойства

АПТ-добавить репозиторий ppa:webupd8team/java с

обновление профпригодность 

профпригодность установке Oracle-java7-JDK версии СУБД Oracle-java7-настройка-по умолчанию в Oracle-java7-установщика Oracle-java7-плагин

команды mkdir -р в /usr/lib в/xulrunner, с-аддонов/плагинов

обновлений в /usr/lib в/Мозилла/Плагины/libjavaplugin.так что Мозилла-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так 1

обновление-альтернатив --настроить Mozilla-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так

обновлений в /usr/lib в/xulrunner, с-аддоны/Плагины/libjavaplugin.так что среда xulrunner-1.9-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так 1

обновление-альтернатив-набор среда xulrunner-1.9-javaplugin.так в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Либ/для amd64/libnpjp2.так

СЕПГ -я@среда JRE jexec в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/Бен/[email protected]среда JRE jexec в /usr/lib в/в jvm/java-в 7-в Oracle/JRE и/lib в/[email protected]г' в /usr/lib в/в JVM/.в Java-7-Oracle для.jinfo

обновления для Java-альтернатив -с помощью Java-7-Oracle для

способность продувки использовать OpenJDK-7-JRE и использовать OpenJDK-7-JRE и безголовых пакеты OpenJDK-7-JRE и-Либ по умолчанию-по умолчанию среда JRE-среда JRE-безголовый состав icedtea-7-JRE и-дисплеи

выход

выход
+127
Mathstatsstudent 26 июн. 2010 г., 8:13:02

Возможные Дубликаты:
Как я могу улучшить производительность системы в целом?

Я недавно установил Ubuntu 11.10 на моем HP павильон t440m (это компьютер, а не ноутбук; с дополнительной оперативной памяти, сейчас 1,5 г) и я испытываю некоторые проблемы с производительностью: один явный пример тому, что при наличии двух открытых вкладок в Firefox, только Gmail и facebook, позволяет использовать до 80% или более из процессора, и изменение вкладок порой занимает слишком много времени или застревает на несколько секунд.

Сначала я установил 12.04, но, видимо, в 32 бит версии были некоторые проблемы с распознаванием некоторых карт Nvidia или что-то подобное. У меня сейчас переустановить эту старую версию и установил драйвера (через "дополнительные драйверы" интерфейса), но я подозреваю, что они могут быть не где-то еще, потому что я думаю, что удовлетворить все требования к оборудованию для использования Ubuntu удобно и пока это, кажется, работает ужасно (я использую гном рабочего стола, без особых последствий).

Я что-то пропустила? Есть ли способ, чтобы убедиться, что драйверы работают нормально? Что еще может быть моя проблема?

Если вам потребуется дополнительная информация, пожалуйста, дайте мне знать (я думаю, что кроме оперативной памяти, компьютер должен иметь все спецификации модели)

+100
SpeeD BollyWooD Fans 2 июн. 2019 г., 8:06:48

Это зависит от того. На каком языке вы собираетесь программировать.

Если это Java, то Eclipse или NetBeans Пластилиновая.

C++ или C Вы можете использовать NetBeans, в CodeBlocks, или попробовать на Qt Творца

Если вы планируете программу на C#. Использование Моно.

+79
Brian Douglas 8 авг. 2014 г., 1:25:15

Попробовать http://calibre-ebook.com/ я не уверен, насколько хорошо она работает на Linux, но на Windows он является идеальным решением для управления вашей библиотеке книги и, очевидно, также конверсии ничего

+23
D1mq3 26 мар. 2011 г., 13:22:54

Показать вопросы с тегом