Курсор прыгает при наборе текста, клавиши Fn+F3, чтобы отключить тачпад также не работает на ASUS ЭЭО PC 1015PE

Прыжки курсора во время набора текста на моем ASUS ЭЭО PC 1015PE. Сочетания клавиш--функциональная клавиша плюс Ф3 тоже не работает, а также некоторые другие функциональные клавиши не работают. Будем благодарны любой помощи. Примечание: мышь/тачпад "отключить тачпад при наборе текста" включена, но не работает.

+328
Ozair Kafray 28 окт. 2016 г., 6:31:59
28 ответов

Похоже, есть поддержка уравновешивание функции в 10.10 и новее релизов:

Кроме того, отделка материалов происходит автоматически - пустые блоки автоматически освобождаются, когда они больше не нужны (например, вы удаляете файл), если диск сообщает о том, что он поддерживает TRIM. Вам не придется вручную команду программами hdparm для этой работы.

+932
Dave Cribbs 03 февр. '09 в 4:24

Начиная с Ubuntu Маверик (10.10) добавить-apt-репозитория принимает или --удалить параметр, который удаляет ППА таким же образом вы установили. :)

Так:

Установка: суда apt-добавить репозиторий PPA:пользователь/репозиторий

Удаление: суда apt-добавить-репозитории -Р ППА:пользователь/репозиторий

+819
Alejandro Echeverri 18 янв. 2013 г., 18:34:03

Как мне сделать интернет-соединения по умолчанию?
У меня 3 подключения .Одним из них является авто-этно , который является по умолчанию. Я хотел бы изменить это.
Пожалуйста, не просите меня удалить авто-этно потому что мне нужно, это на некоторых конкретных ситуациях.

+790
EndangeredMassa 21 окт. 2012 г., 23:24:48

Похоже, что менеджер пакетов пытается получить пакеты, которые больше не существуют на сервере. Это происходит, когда информация о вашей системе Ubuntu о том, какие пакеты доступны в версии устарел.

Если вы обновляете программное обеспечение центра или Менеджер обновлений, это не должно происходить, как они должны автоматически получать актуальную информацию о том, какие пакеты и версии доступны.

Однако, если вы используете командную строку и ты просто запустив команду sudo apt-получить обновление, это вполне ожидаемо. При обновлении системы или установке новых программ из командной строки, необходимо выполнить команду sudo apt-получить обновление первых. Так, для обновления, запустите:

судо apt-получить обновление
судо apt-получить обновление

(Чтобы убедиться, что вы обновили, вы можете затем выполнить команду sudo apt-получить расстояние-обновления , чтобы поймать любые обновления, которые требуют другие пакеты, которые будут установлены или удалены. Если у вас есть опыт, зная, что пакеты могут и не могут быть удалены безопасно, я рекомендую, что после суда apt-получить обновление.)

Для более детального объяснения того, почему важно, чтобы запустить команду sudo apt-получить обновление и то, что каждая из команд делает, взгляните на:

+672
totocaster 21 февр. 2013 г., 4:56:04

Я только что обновил сервер Ubuntu 12.04 до 12.10.

Он был построен с Маас, но никаких других серверах был добавлен к его частной сети, но я подтвердил, что раздача была правильно настроить DHCP и iptables для перенаправления и т. д... Теперь я, что я повышен до 12.10, DHCP-сервер больше не доступен и я обнаружил, что раздача была удалена. Каково управления DHCP сейчас, и где я могу отредактировать правильной конфигурации. Это должно быть сделано, прежде чем я построить на других серверах и моя небольшая облачность тестирования.

+668
Motobone 8 мая 2016 г., 0:41:26

Как важность конкретной ошибке решил, что жучков против пакетов в Ubuntu?

И по важности, я имею в виду "низкий", "средний", и другие значения значения на панели запуска багтрекеров.

+579
ndyanjeky 18 февр. 2016 г., 12:44:55

Предполагая, что у вас уже есть файл Makefile:

$ С CFLAGS="-с std=С99" сделать

Добавляя следующие строки в ваш make-файл также будет работать:

Переменная CFLAGS=-с std=С99

Или, если через настройки:

$ С CFLAGS="-с std=С99" ./настроить
+579
KSY 24 окт. 2014 г., 2:03:17

Откройте Менеджер обновлений и нажмите на кнопку "Настройка" кнопку, чтобы открыть источники приложений. Щелкните на вкладке Ubuntu и снимите флажок "компакт-диск с Ubuntu 13.04 рвения Ringtail" источник.

Обновление-менеджер Öffnen Sie позволяет УНД klicken Sie представляет собой умирать „настройки“ knöpfen, ЭМ программного обеспечения-доме ЗУ öffnen собой. Klicken Sie представляет собой Ден Убунту табулятор УНД умереть UNOkontrolle дер „компакт-диск МТИ Убунту 13,04 Квелле по raring Ringtail“.

+565
georgekwatson 26 апр. 2017 г., 6:57:44

Импортированные из Google плюс:

Кто-нибудь знает что-нибудь о состоянии проекта "Спутник" Спсб за Делл XPS 13? Есть ли планы, чтобы держать его в курсе или, по крайней мере до версии выйдя из стандартных репозиториев? Кроме того, он будет обновляться, чтобы не отставать рвения? Похоже, это может быть отставание - было бы грустно, если бы он стал непригодным.

+539
Andrei565 11 окт. 2017 г., 21:14:52

Есть Hotot. Вы можете найти информацию об этом здесь.

+497
masoud ghaznavi oskouie 1 авг. 2015 г., 8:57:45

Возможные Дубликаты:
Родительский контроль с разными настройками для разных пользователей

Я бы хотел, чтобы позволить пользователю войти в любой другой день, но как бы я идти о делать это? Я хотел бы его привлечь, как мало регулярных действий от меня. Я попытался timekpr но это не имеет возможности и я не знаю другого способа. Любые идеи? Спасибо заранее.

+463
Jia Jun 12 февр. 2014 г., 14:06:36

Я хотел создать английский (США) язык.

судо язык-язык поколения.В UTF-8

Система широких районов указаны в /и т. д./По умолчанию/локаль в Ubuntu, так дайте, что файл содержание:

Язык=язык.В UTF-8
+439
Asking 11 авг. 2018 г., 0:56:58

Я прочитал этот вопрос и ответ на тему: в MySQL Workbench для Убунту 12.04 ЛТС [дубликат] и установлен MySQL-верстак-ГПЛ-5.2.43-1ubu1204-для i386.деб. При настройке подключения к MySQL работает на localhost или удаленно, я получаю эту ошибку:

Подключение к серверу MySQL на localhost... 
Не удается запустить через SSH туннель менеджер 

Я не уверен, что еще установить. Кстати, почти без усилий навигатор MySQL работает просто отлично для тех же систем.

Моя система:

Steamboy ОС Linux 3.2.0-31-универсальный-Пае #50-Убунту СМП Пт Сен 7 16:39:45 по UTC 2012 i686 в i686 в для i386 GNU/Линукс

и я схватил 32-бит верстак. Я бегу 12.04 со всеми текущими обновлениями.

+429
Pilgrimish 17 сент. 2013 г., 18:44:38

Вы должны попробовать отправить разработчикам письмо с просьбой об этом, добавьте ваши доказательства покупки, и они, вероятно, помочь вам с проблемой

+264
user11644 3 дек. 2012 г., 21:31:51
Сервера на концерт!
+245
Joe Edward 3 мар. 2013 г., 5:39:55

Если есть Гном панель апплет, что вы абсолютно должны использовать, и это не возможно сделать индикатор заменить его, то это может быть обходной путь.

  1. Установить xfce4-панели
  2. Запустить "xfce4-панели"
  3. установите плагин XfApplet
  4. Добавьте свой апплет панели GNOME в Xfce4 панель
  5. Расположите панель таким образом, чтобы не беспокоить других частях вашей системы, я.е в нижнем правом углу.
+227
BEN AICHA BASSEM 11 мар. 2017 г., 15:01:47

Вашу проблему с автоматической обновления могут быть из-за магистрального ядра или потому, что вы убрали "родовой пакет".

Вы можете обновить до последней версии ядра через apt-получить следующим образом:

судо apt-получить обновление
судо apt-получить установку Linux-образ-`uname-Р`

Если вам также нужны заголовки (для компиляции модулей ядра, такие как беспроводной драйверы):

судо apt-получить установку для Linux-заголовки-`uname-Р`
+196
yjhrby 17 апр. 2018 г., 21:44:06

Попробуйте любой из этих:

  1. В MusicBrainz Пикард
  2. Свекла

Также проверять этот же вопрос:

Сортировка музыки по метаданным

+179
vasylonyshhuk 3 сент. 2019 г., 18:11:36

Получается, что мой неисправный жесткий диск был основным источником моих проблем. В BIOS не был даже ее поднять, поэтому я его отключил, включил компьютер, затем выключить, подключить его, после чего компьютер выбрал его. Тогда я смог переустановить Убунту 11.0 после немного жратвы неприятностей.

+155
Mattias Ahnberg 3 сент. 2014 г., 12:49:37

Как я могу ограничить обновления, которые устанавливаются с определенным набором репозиториев? Это вообще возможно?

+136
Anton Cullens 23 дек. 2016 г., 21:26:31

Возможные Дубликаты:
Возникла проблема с альфа - /бета-версии Ubuntu, что делать?

Я с Ubuntu 12.10 на ноутбук, который имеет как встроенные видеокарты Intel и NVIDIA видеокарта GeForce 540м. Я правильно установленных драйверов, но я не могу управлять, чтобы на самом деле использовать их. Я застрял в разрешении 640х480 и драйверы не обнаружены нигде. Каждый раз, когда я открываю меню настройки Nvidia, он говорит:

Вы не представляется использование драйвера Nvidia х. Пожалуйста, отредактируйте ваш файл конфигурации х (просто запусти 'от Nvidia-конца' как корень), и перезапустить X-сервер.

Runinng от NVIDIA до конца , так как корень не поможет.

Кто-нибудь есть идеи?

+132
Steve Kalemkiewicz 10 янв. 2013 г., 21:47:37

еще несколько дней он работал отлично. вдруг там нет интернета. Я даже не могу добраться до 192.168.0.1 . У меня есть двойной загрузки с окном. с которой я могу добраться до интернета.

команду lspci говорит :

01:Ethernet контроллер 02.0: Realtek полупроводника ко. ЛТД. Компания RTL-8169 гигабитный Ethernet (оборотов 10) 

lshw -Class в сети говорит, что я использую r1869 водителя:

*-сеть
 описание: интерфейс Ethernet 
 изделие: РТЛ-8169 гигабитный Ethernet
 вендор: Realtek полупроводника ко. ЛТД.
 физический идентификатор: 2
 автобусная информация: [email protected]:01:02.0
 логическое имя: eth0 в
 версия: 10
 серийный: 00:13:Д4:07:43:2Ф
 размер: 100мб/с
 способность: 1Гб/с
 ширина: 32 бита
 часы: 66MHz
 возможности: ПМ bus_master cap_list Ethernet с диска физические ТП образ Mii 10bt 10bt-FD в 100bt 100bt-FD в 1000bt 1000bt-FD с автоопределение
 конфигурация: автоматическое изменение скорости=ч=да драйвера=r8169 driverversion=2.3 ЛК-напи дуплекс=полная задержка=64 ссылка=да maxlatency=64 mingnt=32 многоадресных=да порт=Мии скорость=100 МБ/с
 ресурсы: IRQ с:17 ioport:использовать адреса a000(размер=256) память:d1000000-d10000ff памяти:28000000-2801ffff

и что r8169 module также появляется в lsmod распечатывает:

r8169 36841 0
РИИ 4425 1 r8169

Но там нет интернета. Что я могу сделать ?

Редактировать

команду ifconfig вывод:

encap Ссылка для eth0:сеть Ethernet HWaddr 00:13:Д4:07:43:2Ф 
 inet6 addr В образом: fe80::213:d4ff:fe07:432f/64 объем:ссылка
 До трансляции мультикаст работает с MTU:1500 метрическая:1
 RX пакетов:4 ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакетов:18 ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:1000 
 RX байт:500 (500.0 Б) ТХ байт:3431 (3.4 КБ)
 Прерывание:17 база адрес:кодов от 0xe000 

encap ссылке Ло:местные замыкания 
 инет в addr:127.0.0.1 Маска:255.0.0.0
 inet6 в addr: ::1/128 масштаб:хозяин
 До замыкания работает с MTU:16436 Метрика:1
 RX пакетов:20, ошибок:0 сократилось:0 перерасход:0 рама:0
 Техас пакетов:20, ошибок:0 сократилось:0 перерасход:0 перевозчик:0
 столкновения:0 txqueuelen:0 
 RX байт:1200 (1.2 КБ) Техас байт:1200 (1.2 КБ)

команда dmesg | grep в эт говорит

[ 11.955544] r8169 0000:01:02.0: интерфейс eth0: RTL8110s в 0xe7f44000, 00:13:Д4:07:43:2-ой этаж, ХID 04000000 на IRQ 17
[ 14.128708] r8169 0000:01:02.0: от eth0: ссылка
[ 25.024009] интерфейс eth0: нет маршрутизаторов IPv6 присутствует
+90
Benny Khoo 16 авг. 2010 г., 6:56:29

Только владелец файла может изменить его разрешения

Как jackweirdy прокомментировал, только владелец файла (или корень) можете изменить файл разрешения. Будучи членом группы, которая имеет какой-то доступ к файлу не дает возможность изменять права доступа к файлу.

Идея заключается в том, что файл принадлежит пользователю (независимо от того, что пользователь является реальным человеком, или нет), и что пользователь-это тот, кто решает, кто получает доступ к файлу. Разрешения на доступ пользователей (кто не является владельцем) в группу-владельца файла находятся под контролем пользователя, которому принадлежит файл. Если кто-то в группу-владельца файла можно изменить разрешения файла, эта модель безопасности будет нарушена.

Например, рассмотрим эти разрешения, как в вашей конкретной ситуации:

-РВ-РВ-Р--

Владелец может читать и записывать файл, но не может выполнять его. Пользователей в группе-владельцу кроме того, владелец файла может читать и записывать файл, но не выполнить его. Другие могут только читать файл.

Предположим, ВСП-данных (или кто-то с умением выполнять команды ВСП-данных или корень) установить эти разрешения с целью учета других пользователей в группу-владельца от выполнения файла. Если другие пользователи в группе-владелец может изменить разрешения, они могут работать:

файл-командой chmod г+х.ПНГ

И тогда они получают возможность выполнить файл. Такую способность окажет разрешения группы негоже.

Напротив, причиной для разрешения пользователя, даже если пользователь владеет файлом, не в том, чтобы ограничить собственника делать что-либо с файлом, но это скорее для защиты пользователей от действий с файлами, они не хотят делать. Например, файлы, которые не являются программами, или это может быть программы, но только что были получены из ненадежного источника, как Интернет, как правило, выполняются бит установлен в 0, даже для рук, для собственной выгоды. В данном случае, это полезные и необходимые для владельца, чтобы быть в состоянии изменить это.

Отдельная проблема с разрешением члены группы-владельца (который не собственник) от изменения разрешения заключается в том, что это отдельная способность не приходилось на р, ж, или Х. Даже если группа чтение, запись и выполнение не обязательно означает, что они должны быть в состоянии изменить разрешения. (Например, допустим у вас есть файл, где собственник не является членом группы-владельца. Если члены группы-владельца могут изменять разрешения, они могут лишить владельца права. Владелец может изменить это...но это все равно нарушать любые автоматизированные задачи пользователя, которые были запланированы, которые используют файл.)

Позволяя людям стать владельцем

Если файл принадлежит пользователю, как ВСП-данных , которые не представляют какой-либо конкретный человек, вы, возможно, захотите, чтобы некоторые люди, чтобы выполнять действия от имени этого пользователя. судо не просто облегчить, позволяя пользователям выполнять команды, как корень. Это также облегчает позволяет выбрать пользователей, чтобы выполнить команду, как и другие указанные пользователи. Вы могли бы установить вещи, так что все в ВСП-данных группы имеет возможность выполнять команды как на www-данные пользователя, включая изменение прав на файлы принадлежат ВСП-данных. (Убедитесь, что вы понимаете последствия этого, хотя. В зависимости от того, как ваша система настроена, пользователи ВСП-данных может быть в состоянии планировать задачи для запуска ВСП-данных, и сможете делать все, что угодно на любой файл принадлежит ВСП-данных и любой процесс запуска ВСП-данных.)

Видеть мужчину пользователям использовать sudo? для получения информации о том, как установить это. Если вы решили, что хотите этого и у вас есть проблемы, вы можете задать отдельный вопрос об этом.

Для владельцев, чтобы изменить разрешения файла?

Я думаю, что это может быть возможным, чтобы некоторые пользователи, которые не владеют файл, чтобы изменить некоторые или все файл разрешения, с помощью списков контроля доступа. Я почти не используется в Ubuntu, хотя списки. Если вы заинтересованы в выполнении этого действия, вы, возможно, захотите, чтобы пост еще один вопрос с просьбой, если это возможно и если да, то как это сделать.

+79
Seto Kaiba 26 мая 2010 г., 19:15:58

Установите уведомления исправленными обновления от этого ППА, вам нужно использовать файл настроек. После этого вам нужно создать файл с помощью редактора gedit ~/.уведомление-меню & и вставьте следующий код в него:

слот-распределение = фиксированный
пузырь-истекает тайм-аут = 10сек
пузырь-вертикальный зазор = 5 пикселей
пузырь-горизонтальных-интервал = 5 пикселей
пузырь-угол-радиус = 37,5%
пузырь-значок-размер = 30 пикселей
пузырь-датчик-размер = 6px
пузырь-ширина = х 240 пикселей
пузыря-цвет фона = 131313
пузырь-фон-прозрачность = 90%
текст-маржа-размер = 10 ПКС
текст-название-размер = 100%
текст-название-вес = жирный
текст-название-цвет = ffffff
текст-заголовок-непрозрачность = 100%
текст-тело-размер = 90%
текст-тело-вес = нормальный
текст-цвет кузова = eaeaea
текст-тело-непрозрачность = 100%
текст-тень: непрозрачность = 100%

Сохраните его и проверить уведомления-отправить снова. Вот источник этой информации.

Также имеется графический интерфейс для настройки уведомления-положить меню вместе с ребятами в webupd8.org вы можете проверить эту информацию здесь.

Другой вариант-перекомпилировать его с свои собственные параметры настройки, если вы хотите изменить тех, кого вы должны перекомпилировать.

+62
schwarzmx 15 мар. 2016 г., 20:19:37

Это проблема ядра Linux, и с версии ядра 3.5. Я также испытывал это -.-

Единственное, что нужно сделать-это перейти на что-то, используя старые ядра (как и 12.04 ЛТС) и найти какой-то способ связаться с теми, кто стоял за ядра Linux, чтобы увидеть, что они могут это исправить.

+48
Butch Douthit 13 янв. 2018 г., 5:31:46

Ну, чтобы покрыть ваши лицензионных запросов, всем, кто вносит свой код в Убунту, и несколько других канонических проектов, должен подписать договор вклада, в котором содержится следующее положение:

На основе предоставления прав в разделах 2.1 и 2.2, если мы включаем Свой вклад в материал, мы можем лицензионного взноса любой лицензией, в том числе Лева, разрешительной, коммерческой, или проприетарные лицензии. Как условие осуществления этого права, мы согласен также лицензии на вклад в соответствии с условиями лицензии или лицензии, которые мы используем для материала о представлении Дата.

Это означает, что каноническое можете выпустить его одновременно в качестве различных лицензий, как им нравится, пока один из них лицензионный код, изначально разработанный в соответствии. Так что исходный код на Launchpad может быть лицензией AGPL, но бинарных на рынке Android-это не обязательно. Так что в этой ситуации именно поэтому существует соглашение о взносе.

Обратите внимание, что libGoogleAnalytics.jar только что был удален из Launchpad Источник, Смотрите этот отчет об ошибке.

+42
Outback 4 янв. 2011 г., 4:58:03

В релизе Ubuntu 10.04.1 LTS является в основном только обновленный установочный компакт-диск. Если у вас есть полностью обновлены установки Ubuntu 10.4 ЛЦ, вы эффективно работает Ubuntu 10.04.1 LTS для.

В отличие от других обновлений релиза, обновлений не отображаются в специальной строке в менеджере обновлений, поэтому легко даже не заметить, когда они установлены.

+23
Cryptolove 15 окт. 2010 г., 1:16:31

Я пробовал ВМ и теперь Wubi, и всякий раз, когда я использую виртуальную машину для установки, я вам "должен работать в низком графическом режиме" черный экран или зависает после этого.

Когда я установить на реальную машину через wubi, перезагружаюсь в Ubuntu, и я получаю следующее:

"завершение установки Ubuntu"

"Дополнительные установки загрузки

параметры, нажмите 'Esc' сейчас"

"0"

"_"

Он остается на этом экране так долго, как у меня терпения (думаю, что час или больше) и потом просто перезагрузить и загрузиться в Windows.

Все, что мне нужно сделать, это скачать подходящий wubi.exe и это делает все остальное, верно? Я чувствую, что я пропустил "загрузка операционной системы" шагом, хотя у меня есть ISO для 12.04 и 12.10.

+17
td512 22 нояб. 2010 г., 21:16:37

Показать вопросы с тегом